WordPress обновился до версии 5.8.1: исправлены три уязвимости

WordPress обновился до версии 5.8.1: исправлены три уязвимости

Поделиться

По данным из официального блога WordPress, в последней версии CMS было закрыто несколько уязвимостей в различных компонентах программной платформы.

WordPress 5.8.1 – это релиз, не включающий в себя ничего, кроме исправлений, поэтому новых функций здесь нет.

Всего было устранено 3 бреши в безопасности, затрагивающих все версии WordPress от 5.4 до 5.8. Все они получат небольшое обновление в защите с исправлением найденных ошибок.

В числе ошибок:

  1. Уязвимость в REST API, позволяющая людям со стороны получать доступ к передаваемым через API данным.
  2. Уязвимость в редакторе блоков, которая потенциально могла дать возможность злоумышленникам внедрить на сайт вредоносное ПО.
  3. А также за счет обновления библиотеки Lodash до версии 4.17.21 были исправлены мелкие уязвимости, связанные именно с этим компонентом.

Команда разработчиков WordPress поблагодарила пользователей и хакеров-энтузиастов за то, что те сообщили о найденных в CMS уязвимостях. Помимо исправления проблем в области безопасности, разработчики поправили 60 багов, обнаруженных с момента релиза предыдущей версии WordPress.

Обновление WP уже доступно и рекомендовано к установке всем пользователям CMS.

Добавить комментарий

Ваш адрес электронной почты не будет опубликован. Обязательные поля помечены *